Skip to content

major problems

Forums Members Area Help major problems

  • Creator
    Topic
  • #47768
    MrSinnisterMrSinnister
    Participant

    i cant get any of the functions to work apart from speed function i think theirs some thing wrong with the program its seams to be clicking ware theirs no button ive tryied ajusting the screen size but that hasnt helped. and the scriped injections inst working aswell. the program  has a nasty habate going to the gate straight away. even when gate farming isnt checked and getting stuck their. ive followed the instruckions to add 5-8k resources and that doesnt unlock the check box ether. has any one got some solutions ? ive already tried re downloading it. my other program works fine and has as many functions as this one but you have to manully injected them into battle every time so i know what all these functions do but carnt get them working . this programs just doesnt seem to work for me at all.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #51469
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello MrSinnister,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only give support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #51470
    steilzsteilz
    Administrator

    Please make sure to add some screenshots of Duelit + Duel Links when you encounter issues, otherwise it’s hard for us to help you.

    #51472
    steilzsteilz
    Administrator

    I guess this is solved as you are currently using Duelit fine?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.