Skip to content

help please , new member

Forums Members Area Help help please , new member

  • Creator
    Topic
  • #48791
    azeez3azeez3
    Participant

    [font=Tahoma, Verdana, Arial, sans-serif]i foll[/font][font=Tahoma, Verdana, Arial, sans-serif]owed every step scalling 100 or 125 i tried restarted my pc , res  at 1280×720 in game english [/font]

    [font=Tahoma, Verdana, Arial, sans-serif] here a screenshot :[/font][font=Tahoma, Verdana, Arial, sans-serif]https://ibb.co/rHpPDhB [/font][font=Tahoma, Verdana, Arial, sans-serif] [/font]
    [font=Tahoma, Verdana, Arial, sans-serif] help please [/font]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #55028
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello azeez3,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only provide support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #55029
    steilzsteilz
    Administrator

    Restart your pc and set your res to something different and then back to 1280×720.

    Make sure you don’t have any color filters (i.e. nvidia graphics filters) activated.

    #55030
    azeez3azeez3
    Participant

    same thing, it still loop around the gate
    entering the gate and going back .
    no color filters activated .

    #55031
    steilzsteilz
    Administrator

    Try setting all your 3D Settings in your Nvidia control panel (if you have a nvidia card) to default, another thing you can try is to disable statistics in the Duelit settings and see if everything else works normally.

    #55033
    azeez3azeez3
    Participant

    it worked thanks , it was nividia i restored all setting to default .

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.