Skip to content

Downgrad from 2.0 to 1.9?

Forums Members Area Help Downgrad from 2.0 to 1.9?

  • Creator
    Topic
  • #47447
    KratosChestKratosChest
    Participant

    When I went into the google playstore, an update to duellinks version 2.0 was available. So i installed 2.0 without thinking if it works with GG.

    Now I can’t use insta win. Im trying to downgrade to 1.9 but I can’t install it. Is it ’cause I have to deinstall 2.0 first?

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #50117
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello locoassassin,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only give support when you included screenshots (of NOX + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #50118
    GoofGoof
    Participant

    Try updating the .txt file, new one is always at the location that blue bar points to.

    #50119
    steilzsteilz
    Administrator

    @”goof” updated the file from the tutorials section

    You can downgrade by uninstalling 2.0 yes. I did not optimize duelit to work with 2.0.0 atm, if it works fine for you, you may aswell stick to the newest version.

    #50121
    KratosChestKratosChest
    Participant

    Oh noway that was quick !!

    Thank you, i’ll check goofs txt file

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.