Skip to content

Can’t turn monitor off while botting?

Forums Members Area Help Can’t turn monitor off while botting?

  • Creator
    Topic
  • #47527
    killersk9killersk9
    Participant

    When i turn monitor off and let duelit run with nox. It just nox just freezes up and duelit stops working? Works perfectly if i leave monitor on all night. Sorry, i’m really noob if im asking a pretty  irrelevant question.

     Thank you for help.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Author
    Replies
  • #50454
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello killersk9,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only give support when you added screenshots (of NOX + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #50455
    killersk9killersk9
    Participant

    I’ve been looking around for about 30 mins, what i could find could be a temporary solution for people. Not sure if i’m allowed to place links in posts so (google search: Nookkin Multiscreen Blank v2. It’s what im using for now) it blacks out you’re screen with a bright black.

    #50456
    steilzsteilz
    Administrator

    Hello,

    You gotta make sure that your Monitor doesn’t go into some some of powersaving / standby mode. There are a couple of threads about this topic around here, you can turn your monitor off and i wouldn’t suggest to leave it on 24/7.

    #50458
    killersk9killersk9
    Participant

    Yep I never put my computer in powersaving / standbymode.
    Current settings are,
    Turn off the display: Never
    Put the computer to sleep: Never

    Not sure why it pauses because i’m able to run other bots on other games. I know it pauses when i have my computer off because of google chrome desktop :)

    EDIT: I turn monitor off by just pressing the power button

    #50459
    steilzsteilz
    Administrator

    If you’re using HDMI, there is a chance that the HDMI control is turning it off for you.

    On Notebooks you can usually disable stuff like that in the BIOS.

    The reason why Duelit “stops” is that the windows are not drawn anymore by your GPU (Same when you minimize the emulator) and so it can’t detect any pixels.

    #50462
    GoofGoof
    Participant

    Solution is to use a DVI cable to connect instead of a HDMI. Not sure about displayport, can’t remember if that triggers the problem or not.

    #50466
    killersk9killersk9
    Participant

    Just came back home now. Im using DVI to connect my monitor, i read the post when i was out and forgot if i was using HDMI or DVI so i responded back late.

    #50467
    GoofGoof
    Participant

    Interesting, perhaps I had it backwards… Can either try a HDMI cable or switch between a DVI-D and DVI-A if you have them.

    #50468
    steilzsteilz
    Administrator

    You gotta check your monitor specific settings.

    It works fine with DVI and HDMI actually. I’m using both.

    #50442
    killersk9killersk9
    Participant

    swapped in my DVI cable for a HDMI cable, just ends up black screening my computer. Im using a Benq monitor anything to do with it?

    #50503
    MattyMattMattMattyMattMatt
    Participant

    This thread has taught me that if I turn off my displayport monitor first, then dvi, it will keep working…. Thank you

    #50564
    TenshiTenshi
    Participant
    MattyMattMatt wrote:
    This thread has taught me that if I turn off my displayport monitor first, then dvi, it will keep working…. Thank you

    sweeet,vga master race T_T

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.