Skip to content

Bot just logs in and keeps clicking on legendary rewards

Forums Members Area Bugreports Bot just logs in and keeps clicking on legendary rewards

  • Creator
    Topic
  • #47194
    HadukkenHadukken
    Participant

    Whenever I start the bot it keeps clicking the gate.

    First click, it changes the stage to the gate.
    Second click, it opens the gate.
    Third click, it opens the rewards for the legendary duelist and gets stuck there.

    AHUZZbN.png

Viewing 11 replies - 1 through 11 (of 11 total)
  • Author
    Replies
  • #49276
    steilzsteilz
    Administrator

    Please post a screenshot of the stagescreen and the gatescreen before it enters the rewards.

    #49277
    HadukkenHadukken
    Participant
    steilz wrote:
    Please post a screenshot of the stagescreen and the gatescreen before it enters the rewards.

    nfeXJOm.png

    voh5cQ9.png

    #49278
    philiplinphiliplin
    Participant
    steilz wrote:
    Please post a screenshot of the stagescreen and the gatescreen before it enters the rewards.

    OXIfdTA.jpg
    6x8ueJv.jpg

    #49280
    steilzsteilz
    Administrator

    Set your Windows UI scaling to 100%, it should be fine then.

    #49282
    HadukkenHadukken
    Participant
    steilz wrote:
    Set your Windows UI scaling to 100%, it should be fine then.

    It is 100%.

    #49283
    steilzsteilz
    Administrator

    Hmm. Get teamviewer and PM me your ID and PW in discord, ill take a look at it.

    #49284
    philiplinphiliplin
    Participant

    It is 100%
    I would be glad to help but im in a hurry to work now.
    Its 7 am here in taiwan(GMT+8)
    Work is over at 5 pm

    #49285
    steilzsteilz
    Administrator

    Np, just msg me whenever you’re here.

    #49286
    steilzsteilz
    Administrator
    philiplin wrote:
    It is 100%
    I would be glad to help but im in a hurry to work now.
    Its 7 am here in taiwan(GMT+8)
    Work is over at 5 pm

    Hadukkens issue was that his resolution was not set to 410×683, make sure to check out the Tutorials and set your resolution to 410×683 and OpenGL.

    #49287
    HadukkenHadukken
    Participant
    steilz wrote:
    Np, just msg me whenever you’re here.

    Seems like it’s solved, but still unsure what it was exactly?

    edit: Ah, ok! I had it set to 480 because of the previous version. I then resized it manually when this version came out.

    #49288
    steilzsteilz
    Administrator
    steilz wrote:
    philiplin wrote:
    It is 100%
    I would be glad to help but im in a hurry to work now.
    Its 7 am here in taiwan(GMT+8)
    Work is over at 5 pm

    Hadukkens issue was that his resolution was not set to 410×683, make sure to check out the Tutorials and set your resolution to 410×683 and OpenGL.

    Hadukken wrote:
    steilz wrote:
    Np, just msg me whenever you’re here.

    Seems like it’s solved, but still unsure what it was exactly?

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.