Skip to content

Aporia Farm and disconnect bug

Forums Members Area Bugreports Aporia Farm and disconnect bug

  • Creator
    Topic
  • #58593
    DodicaDodica
    Participant

    First of all, again thank you for another update.

    Bug 1: It seems as though Konami changed it a bit on when you get disconnected where the reboot and retry buttons are, both screens are showing up however, so maybe you could add a click on the usual place and a new click on where the retry is on this version of disconnect screen.

    Bug 2: Might be avoidable by somehow disabling the quests, not sure, haven’t found a way how to do it, bot usually gets stuck as soon as one of these missions is passed and cannot proceed onward.

    Since both bugs I get pretty regularly I can find the exact coordinates if you can’t produce the bug yourself, using your Add NPC Clr button and digging it up in the color logs

    Attachments:
Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #58601
    steilzsteilz
    Administrator

    hmmm, no need for exact coordinates but thanks.

    Duelit log would help to check what happens there, if it simply doesnt recognize or really bugs out.

    Unfortunately im not having alot of time lately due to university, trying my best to atleast keep this project half alive.

    Ill set it up on my server again and go for some days permabotting to work out bugs.

    #58603
    DodicaDodica
    Participant

    Yeah I know, my projects are also suffering because of uni, I get you, still after exams I can bring some life to them.

    I attached logs this time, for the 1. he’s basically trying to press the where the button usually is, but currently isn’t due to new update from Konami
    in the 2. one he’s just stuck not knowing what to do (right click anywhere brings him right out of it).

    If you have time and willpower to do it, it’d be much appreciated, as this event is free experience buffet

    Attachments:
    #58605
    steilzsteilz
    Administrator

    It shouldn’t click on fixed coordinates, it actually should detect the buttons, ill try to reproduce and check what’s going on.

    #58606
    themerthemer
    Participant

    Yeah, same issues on my side. Posted same stuff in the discussion thread. Probably should have posted here.

    #58607
    themerthemer
    Participant

    As a workaround, I lowered the Restart timer to around 25 minutes so that it would reset faster if it gets stuck while I am away.

    #58609
    steilzsteilz
    Administrator

    connection error popup should be fixed with v880, have yet to encounter the second one. Bot’s running

    #58610
    themerthemer
    Participant

    Issue persisting with Investigation Report – Frozen at assistance request screen. Attached SS. Version is v.880

    • This reply was modified 11 months, 3 weeks ago by themerthemer.
    #58619
    DodicaDodica
    Participant

    It would seem the bugs were connected to the event farm, you perhaps fixed the issue on SDs, but forgot about the event part. In any case everything is working fine on my side

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.