Skip to content

Advanced tab stopped working again

Forums Members Area Bugreports Advanced tab stopped working again

  • Creator
    Topic
  • #48271
    TKan010714TKan010714
    Participant

    autoduels despite advancedzuk3qdj.png

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #53422
    Duelit Forum BotDuelit Forum Bot
    Participant

    Hello TKan010714,

    Thank you for your request, we will try to solve your problem as soon as possible.

    In the meantime, please check out the tutorials section, nearly all common issues are answered there.
    When your problem still remains, try using the search function to make sure that a similar request wasn’t answered in another thread already.

    Keep in mind that we can only provide support when you added screenshots (of Duel Links + Duelit) to your thread.

    This is an automated message, your request will be processed shortly.

    #53424
    steilzsteilz
    Administrator

    I just checked all memory addresses and they seem to be fine, no problem found, can you restart Duelit and Duel Links and check again?

    #53430
    TKan010714TKan010714
    Participant

    Working fine on v604. not sure why I had a problem. Maybe had something to do with restarting problems with DL and Duelit of the instant crashes?

    #53452
    steilzsteilz
    Administrator

    Might have been caused due to fast restarts, should be no problem anymore.

    #53458
    TKan010714TKan010714
    Participant

    ^ agree. I noticed it was after some restarts and DL began instant-crashing and weird stuff happening

    #53468
    TKan010714TKan010714
    Participant

    Got the problem again. I used Duelit to autostart DL (problem doesn’t happen with regular DL start): https://i.imgur.com/7LnuLhX.png

    #53471
    steilzsteilz
    Administrator

    True, same problem here with the restart where i fixed it, should be fine with v608

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.