Skip to content

200 light monsters

Forums Members Area General Discussion 200 light monsters

  • Creator
    Topic
  • #47330
    DantecoreDantecore
    Participant

    Is there an easy way to do that using GG or do I have to keep using light themed decks?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #49735
    GoofGoof
    Participant

    You can use playmat tutorial using a light monster: https://easyasfark.com/forum/showthread.php?tid=93

    BEWD is a light monster, ID 4007 I think…

    #49736
    DantecoreDantecore
    Participant
    Goof wrote:
    You can use playmat tutorial using a light monster: https://easyasfark.com/forum/showthread.php?tid=93

    BEWD is a light monster, ID 4007 I think…

    It worked ! Thank you !!!!!!

    #49802
    castendacastenda
    Participant

    for me it doesnt find anything. under memory ranges i only selected Anonymus. then i go to the seach field and tried using 3806;0;0;0;0;0:21 or 4007;0;0;0;0;0:21 (BEWD). Type set to Dword, tried with ordered on and off. maybe its because GG got an update or something. help would be much apreciated.

    #49805
    GoofGoof
    Participant

    You need to search using the card ID you actually played. If you play an ECON search 5505;0;0;0;0;0;0::25. If you play GK Chief search 5515;0;0;0;0;0;0::25 etc… The card injection thread has a full list of IDs, so you can play any card you want at the start of the duel and just search for that ID.

    #49806
    castendacastenda
    Participant
    Goof wrote:
    You need to search using the card ID you actually played. If you play an ECON search 5505;0;0;0;0;0;0::25. If you play GK Chief search 5515;0;0;0;0;0;0::25 etc… The card injection thread has a full list of IDs, so you can play any card you want at the start of the duel and just search for that ID.

    im sorry but i cant get it to work. i found the card i played now but i cant set it to i played 200 of them. maybe im just plain stupid. help pls T.T

    #49807
    GoofGoof
    Participant

    Need screenshots of the card you edit, plus one of the number you edit after performing the offset shift…

    Could maybe try actually losing or winning the duel with GG through deckout instead of surrendering, might be worth a try.

    #49820
    castendacastenda
    Participant
    Goof wrote:
    Need screenshots of the card you edit, plus one of the number you edit after performing the offset shift…

    Could maybe try actually losing or winning the duel with GG through deckout instead of surrendering, might be worth a try.

    sent u a PM with screens

    #49829
    GoofGoof
    Participant
    castenda wrote:
    i did it exactly like the video showed. srsly no idea

    http://imgur.com/a/8xeIn

    Why send me a PM if you have PM replies disabled? o_O

    You haven’t done exactly what the video shows, I suggest you re-watch it very closely.

    You need to search with the double colon ( :: ) near the end of the string. if you only search ;0;0;0;0;0:21
    you’ll end up with too many results. The search needs to be
    ;0;0;0;0;0::21

    After you change the 4874, you need to tap and hold on that number. Choose offset calculator, then enter -40. The HEX box needs to be ticked. This should take you to a ‘one’ in the address list. Tap that, select DWORD and change the number to 200 or more.

    #49833
    castendacastenda
    Participant
    Goof wrote:
    castenda wrote:
    i did it exactly like the video showed. srsly no idea

    http://imgur.com/a/8xeIn

    Why send me a PM if you have PM replies disabled? o_O

    You haven’t done exactly what the video shows, I suggest you re-watch it very closely.

    You need to search with the double colon ( :: ) near the end of the string. if you only search ;0;0;0;0;0:21
    you’ll end up with too many results. The search needs to be
    ;0;0;0;0;0::21

    After you change the 4874, you need to tap and hold on that number. Choose offset calculator, then enter -40. The HEX box needs to be ticked. This should take you to a ‘one’ in the address list. Tap that, select DWORD and change the number to 200 or more.

    oh, i didnt know i had pm disabled. never touched the CP page. it worked. thanks alot for the help and patience…

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.